Bucket to Bench ?(s)

porkchops

New member
264
5.00 star(s)
I've noticed that if I edit a thread(spelling,additional info,etc),
I lose the image and anyone viewing,now,has to click it to
see it.If I re-edit and(again)insert the image,then I get both the
image and the click-on.I must again edit to disable the "clicker",
but if I erase it all,I'll(again) lose the image and get another
click-on.So,in order to keep the image and lose the click-on,
I have to leave a bit of the address.
Anyone able to make sense of this ramble and know why the
edit problem?
Ken
 

mintman2

New member
133
5.00 star(s)
Ken,
Haven't heard of a problem like that before. When you edit, as long as you have the proper image tag, you shouldn't have a problem.

Alan
 

porkchops

New member
264
5.00 star(s)
Here's a sample of what i'm talking about.

.
Ill edit after a post.
Here we go!
Ken
 
Last edited:

porkchops

New member
264
5.00 star(s)
Alan,
So I need to type that Bench link over on the bucket befor
posting on the Bench???Is that what they mean by tags???
Ken
just an old dog trying lean a new trick
 
Last edited:

mintman2

New member
133
5.00 star(s)
Tags are the things in the brackets, like [code] [img] [b] [size=xxx] [font=xxx] etc etc .

So to post your pic you need to do [img]your picture url[/img]

Example:
I want to post a pic of my Brett card so I do this....
[img]http://www.boomspeed.com/mintman2/PC/pc42tn.JPG[/img]

which gives me this.....




Make sure to use the "close" tag [/img] at the end or you can end up with some funky stuff.
 
Last edited:

porkchops

New member
264
5.00 star(s)

Now to edit.
&
No picture loss!
Alan,
Thanks for taking the time to explain.
Got the image,edited and retained the image.
Appreciate it,
Ken
 
Last edited:
Top