Can't log on

mm1sub

Moderator
2,732
5.00 star(s)
To everyone here,

I am having trouble logging on through my internet provider for some reason. I am logged on right now through a different server so please bear with me. I have Charter Communication and will be calling them today.

Thanks to everyone for their patience.

Bryon.
 

David K.

Active member
10,748
5.00 star(s)
Hi Buddy! Also had the same problem this morning and evening...finally got back on again! Best regards, David
 

porkchops

New member
264
5.00 star(s)
I haven't been able to even bring up the site.
Keep getting the old"internet explorer cannot
display this webpage."
Using a friends computer with a different server
and had no problem.
I have about 25 sites on my favorite list and"The Bench"
is the only one I can't access.
Anyone have any ideas or sugestions?
Thanks,
Ken
 

slavlite

New member
1,326
5.00 star(s)
The Problems have been sporadic, and Have affected a very small number of people recently (5) we have determined it is not a site issue otherwise we would be having many more people not being able to get on, I know one person reset his modem or had his ISP reset it for him and he no longer had any problems.

Sorry I dont have more info, I have been accessing the site perfectly since the server problems over a month ago, on three different machines 3 different internet connections as well as my iPhone.

-Nick
 
O

oldmarine0311

Guest
resetting the modem and flushing your dns cache can help sometimes too. but what is intresting is that i am not the only one with this issue. but i wonder if they too are using the new windows 7 and IE8 programs and mcaffe softwear too, any of these can bump a dns issue in a system. i use dsl via my telco, but i wonder what thoes of us that have had this issue have in common that may casue the issue. someone told me too that it could be a server issue that directs the link for this site into a dns causing the issue too.
 

Applegate

Active member
1,579
5.00 star(s)
I, too, have been having this problem. It started when the bench changed servers. Sometimes I am not able to get on the bench for 2 or 3 days. Sometimes while I am logged on I lose connection and get kicked off. And, as stated above I am able to load every website except the bench. I have 3 computers and when this happens I cannot access the bench on any of them.
 

bombie1138

New member
273
5.00 star(s)
I've had problems earliers this week,..Sunday and Monday,..
I'm running Windows 7 and Explorer 7,..I didn't try my others PC's but the site came back up Tuesday,..
I do keep getting this message in my bar though "Done,but with errors on page"

Edit,..also,if you check the 'remember me' box,the site will keep you logged in even after you exit.I could be wrong but with the old system if you exited it would automatically log you out,..

Clint
 
Last edited:

slavlite

New member
1,326
5.00 star(s)
I am running XP: IE8 , I can access the site perfectly fine but I also am getting the
"done, but with errors on page" message at the bottom left of my screen.

Please continue talking about this guys, it will help us figure out where the problem lies, I am sorry we do not currently have an answer, but this thread will give us some good info to move forward with.

-Nick
 
Last edited:

tribefan

New member
1,333
5.00 star(s)
This has been happening to me for the past couple weeks. I went four days without being to access the site (I'm not trying around the clock, granted).

It seems that the evenings is when it occurs (infortunately, when I'm trying to use it!). It's also happening with my wife's email www.inbox.com and a couple other sites we use regularly.

I'm using Win7 and IE8 and MS Forefront Security.
The wife is in XP, IE8 and McAfee.

I can be on my PC, unable to access The Bench but can access it from her PC (same wireless). She can't pull up her e-mail and I can.

I also know that other Benchies in the Cleveland area are experiencing this, too.

It's very unpredictable.


Michael
 

Jeffo65

Moderator
1,541
5.00 star(s)
Vista, FF or IE8 and McAfee

Windows 7, FF or IE8 and Avast

XP, IE7 and AVG

No problems at all with any of the above setups.
 

mm1sub

Moderator
2,732
5.00 star(s)
I have Windows Vista and McAfee. I also have the message at the bottom left that says "done, but with errors on page". I was on a driends computer in a different town and could not log on there also. I called the cable company and they reset the modem or something like that and I have not had a problem since. I do not know a whole lot about computers but I hope this helps. When I logged on a different server is when I figured out that it was my computer server and not that the site was down.
 
Last edited:
O

oldmarine0311

Guest
i have done with errors now too, a few minn ago it was just done... please also utalize the facebook pag for the group too. i have posted questions in there and got just one answer that was way out in left field for the problem i was having but its obvious that its not being used to its potential for communication to members, especially ones that cant get on in here.
 

slavlite

New member
1,326
5.00 star(s)
i have done with errors now too, a few minn ago it was just done... please also utalize the facebook pag for the group too. i have posted questions in there and got just one answer that was way out in left field for the problem i was having but its obvious that its not being used to its potential for communication to members, especially ones that cant get on in here.
Im not sure which mod set up the facebook group, I'll try and figure out who it is and see if they cant add a few of us as admins to the group
 
O

oldmarine0311

Guest
this is the facebook manager if it helps
Colvin Roberson
 

Jeffo65

Moderator
1,541
5.00 star(s)
Just go to the Facebook page (The Bench) and "Join" the group. There is no need to have the creator of the group add people. Anyone can post to the wall.
 

David K.

Active member
10,748
5.00 star(s)
It comes and goes with me. First time...I was locked out for 2 1/2 days....now days later...its only a few hours at a time and then I'm back on again. Weird! Best regards, David
 
Last edited:

Sponsors

Top