Site performance

Champs96ws

Bench Founder
553
5.00 star(s)
With the recent downtime that the site has experienced (yesterday and 2 weeks ago to be exact) I'm contemplating moving hosts. I'm looking for feedback from the members to determine if this change is needed.

On my end I did notice the site was a bit slow to load for the last couple of weeks, this shouldn't be an issues with only 100/150 people on the site at any given time. Did anyone else experience slow access?

The server our site is hosted on had a hardware failure, and was down for most of the day yesterday.
I was told all issues have resolved, but I have my doubts. So I'm going to give it a 2 week "trial" period and see how things go. If need be we will switch hosts in mid June.

Please give some feedback to this matter so I can make the right decision.

Thanks,
Peter
 

jimmyhazard

Active member
219
5.00 star(s)
it did not not work for me at all yesterday.I didn't try it in the evening,(mommadoos),but otherwise, I've had no problems. I think the biggest concern for you will be in the late fall and winter months when people start coming inside.
 

Beachbum

New member
423
5.00 star(s)
I've been having consistent trouble in the mornings where my browser won't load the Bench but by afternoon and /or evening, it works.
 

valediction

New member
71
5.00 star(s)
I do notice during the day, it seems like once or twice a day almost every day, I am unable to connect to the bench, it will be working fine, then I try to read a thread or post a reply, and it starts loading very slow, then boom! "cannot connect to thebenchtrading.com" I come back 15 minutes later and it's fine, like nothing ever happened. Only on weekday days, evenings and weekends are almost never a problem.
 

GreatAlbert

New member
448
4.90 star(s)
I do notice during the day, it seems like once or twice a day almost every day, I am unable to connect to the bench, it will be working fine, then I try to read a thread or post a reply, and it starts loading very slow, then boom! "cannot connect to thebenchtrading.com" I come back 15 minutes later and it's fine, like nothing ever happened. Only on weekday days, evenings and weekends are almost never a problem.

Same for me.
 

Champs96ws

Bench Founder
553
5.00 star(s)
Thanks for all the input guys. I know of all the past issues, I'm more concerned about going forward from today. If we continue to have these issues I will move to a new host. I just need you to report back here, if you continue to have problems accessing the site.

Dave - the problems have nothing to do with the site upgrade.
 

katester44

Well-known member
1,258
5.00 star(s)
Staff member
Wednesday was the only day I had issues. I usually have The Bench running all day (in teh background) and haven't had any problems with getting logged in or with it cutting out during the day.
 

Champs96ws

Bench Founder
553
5.00 star(s)
There hasn't been a "big" outage but we still experience lags. I originally said I would do it after 2 weeks, but I didn't realize it was father's day this weekend.

I already have 2 new hosting companies in mind, I just need to make a final pick and being the migration. I will post a "heads up" thread in the site news since we will be down for bit while the move takes place. I'll try and give everyone a min. 24 hour notice. I'll also keep everyone updated thru our facebook page.
 

bblair_2002

Active member
1,490
5.00 star(s)
A few minutes ago I copy and pasted my wantlists for a new post and it said an error occured saying my message was too short and did the same thing on a thread I had freshly typed out about a 1/2 hour ago.
 

katester44

Well-known member
1,258
5.00 star(s)
Staff member
The last day or so, it has been taking a long time for pages to load - keep getting a pop up indicating a "long running script". It takes the banner ad above the threads forever to load up.
 

cmcjr99

Active member
523
5.00 star(s)
just returned to the site yesterday after being absent since last october and i as i tried to navigate around the site i was thinking that the page load times were incredibly slow .... glad to know it isnt just me and that you are apparently getting ready to move to a better more reliable server....
 

David K.

Well-known member
10,924
5.00 star(s)
Strange things are going on....was doing the trival stuff....when it would not allow me to play (tims) game because I was still logged in the other game? Best regards, David
 
Top