Welcome to the New Bench!

Mike121

Active member
7
5.00 star(s)
Staff member
chief wahoo was one of them. It's working now. Ok bjbsue is not working.

Ok, the problem with bjbsue is that they havn't been online in quite some time. That searcher is set to only look for members who have been active within the last 180 days.
 

chief wahoo

Active member
1,593
5.00 star(s)
Mike -- You may have commented on this question before ... not sure. It seems that my threads are never included in the "New Posts" list. I know I can go to "Watched" to find my threads and posts, but if I am getting replies on my thread, I should be able to have them pop up on "New Posts".

Thanks again for all your hard work on the site!

Scott
 

Mike121

Active member
7
5.00 star(s)
Staff member
It seems that my threads are never included in the "New Posts" list. I know I can go to "Watched" to find my threads and posts, but if I am getting replies on my thread, I should be able to have them pop up on "New Posts".

The "New posts" will only show you posts that are "new" to you. So, if you've already opened the thread since the latest post, you won't see that thread in the new posts list anymore.

To get a list of all of the most recently updated threads, whether you've read them or not, click on "What's new".

I should also mention that if you're watching the thread, you should also get an alert when someone replies. You can view your latest alerts by clicking on the bell icon in the main menu bar. If there are new alerts, there will also be a red counter on there to show you how many unread alerts you have.
 

kready

Member
79
5.00 star(s)
Well, we're here! That means all the upgrades and conversions are complete. There are still a few tweaks and adjustments that will, likely, need to be made here and there and we'll get to those.

In the mean time, mess around, ask questions, and if you see anything you think is wrong please post it in this thread and I'll look into it for you.
How do we delete past replies. Old fart here. Better @ PM. Don
 

Mike121

Active member
7
5.00 star(s)
Staff member
How do we delete past replies. Old fart here. Better @ PM. Don

When you're looking at all your conversations (or PMs), check all the ones you want to delete. Once you check the first one, you'll see a new form at the bottom of the screen. Chance "Choose action" to "Leave conversations...", then press the "Go" button.

Alternatively, if you've got a conversation open that you want to "delete", there's a "Leave" button at the top right, just above the first message.

Basically, leaving a conversation is the same as deleting.
 

anglinomics

Active member
719
5.00 star(s)
Im not sure if I have permission to post in the Feedback & Suggestions Forum. It doesn't respond to my tap on the post reply or your user name as I was going to send you a conversation rather than posting in this thread.
 

Mike121

Active member
7
5.00 star(s)
Staff member
Im not sure if I have permission to post in the Feedback & Suggestions Forum. It doesn't respond to my tap on the post reply or your user name as I was going to send you a conversation rather than posting in this thread.

I just verified your permissions and you do have permissions to post in that forum. Maybe it was just a glitch, or something? Did you try refreshing the page?
 

anglinomics

Active member
719
5.00 star(s)
I just verified your permissions and you do have permissions to post in that forum. Maybe it was just a glitch, or something? Did you try refreshing the page?
OK, I do have permissions for the Site News forum, because that is where this thread is located. But I am trying to post to the Ebay Affiliate Thread and it will not accept my click on the post reply. The cursor changes shape when I hover over the post reply button as usual, but it will not accept a click or tap etc.
 

Mike121

Active member
7
5.00 star(s)
Staff member
OK, I do have permissions for the Site News forum, because that is where this thread is located. But I am trying to post to the Ebay Affiliate Thread and it will not accept my click on the post reply. The cursor changes shape when I hover over the post reply button as usual, but it will not accept a click or tap etc.

That's pretty bizarre. Let me do some thinking and digging. I, honestly, have no idea what could be causing that.
 

anglinomics

Active member
719
5.00 star(s)
OK, I do have permissions for the Site News forum, because that is where this thread is located. But I am trying to post to the Ebay Affiliate Thread and it will not accept my click on the post reply. The cursor changes shape when I hover over the post reply button as usual, but it will not accept a click or tap etc.

This may have been misleading. This thread is in site news and the ebay thread is in Feedback and Suggestions.
 

Mike121

Active member
7
5.00 star(s)
Staff member
This may have been misleading. This thread is in site news and the ebay thread is in Feedback and Suggestions.

I haven't been able to figure anything out on this yet. It really has my mind scrambling. The funny part is that your permissions in this forum are slightly limited, because only moderators can create threads in this forum, but your permissions in the feedback and suggestions forum should be the same as everywhere else.

confused rooster teeth GIF by Achievement Hunter
 

anglinomics

Active member
719
5.00 star(s)
I tried to post to a different thread in the Feedback and suggestions form and it worked fine. Maybe the Ebay Affiliate thread is locked. I'm thinking it's the thread and not the forum.
 

Mike121

Active member
7
5.00 star(s)
Staff member
I tried to post to a different thread in the Feedback and suggestions form and it worked fine. Maybe the Ebay Affiliate thread is locked.

I thought that too, but if that were the case there would be a "lock" icon on the thread listing. Also, the editor wouldn't show up on a locked thread so you wouldn't even have a "Post reply" button.

But, now that I know it's not that entire forum, that leads me this direction. Do you have a popup/ad blocker installed? I wonder if somehow the name of the thread "eBay affiliate", or some other words in the thread, triggers that to block the button. If you do have one installed, you might try disabling it and seeing if that makes a difference.

Also, if that doesn't work, if you're on a PC, try pressing Ctrl+F5 together. That will force your browser to dump the cache for this site and re-download all of the CSS and JS files. I wouldn't think this would make a difference as if there was a corrupt file in the cache it'd be a problem for all pages. That said, it doesn't hurt to try anyways.
 

Mike121

Active member
7
5.00 star(s)
Staff member
I allowed ads for The Bench on my pop up blocker and I can now post to the thread. It works! Great analysis!

Awesome! Sorry it took me so long to think of that. I was under the impression that it was the entire forum you were having an issue with. As soon as you mentioned it was only that thread I immediately thought it had to be something like that blocking it.
 
Top